Want to use Elm in Rails 5?

Then this new gem i just released might be just for you! It should be good for small projects or prototypes. It might not be for bigger projects because right now dependencies are needed to be stated explicitly with Sprockets directives but let's see where we get.

Anyway, if you find some bug or need an assistance, plese let me know.

About me

Hi, i'm Premysl Donat and this is a place where i share things i find interesting.

This is my picture:

Premysl Donat at Balaton lake

I'm a web developer and i work at UOL. I also have a tiny company named Imagine Anything under which i run few side projects. Imagine has a beautiful logo so you better check it out!

I release all of my code under MIT license and it's freely available at Github.

Have a good one, Premek

Follow @Masa331